Jump to content

Search the Community

Showing results for tags 'driveshaft'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Admin
    • Forum Announcements
    • Forum Help and Suggestions
  • Technical
    • Engine
    • Cooling System
    • Gearbox & Overdrive
    • Drivetrain & Rear Axle
    • Electrical System
    • Bodywork & Fittings
    • Chassis, Suspension & Steering
    • Braking System
    • Fuel System
    • General
    • Tools
    • Parts Wanted
    • Interchangeable Parts
  • Me and My Cars
    • I thought I'd introduce myself
    • My car's history
    • My Triumph Restoration Project
    • My NON-Triumph cars
  • Members Chat
    • Meetings
    • International
    • Club Events
    • Other Events
    • Lounge Bar
    • Stolen
    • Spotted
    • Out and About in my car
    • Area 51
  • Downloads
    • 2021 Shop Catalogue
    • Technical Directory & Car Model Specs
  • Club Shop
    • Club Shop

Blogs

  • John Bonnett's Blog
  • Cookie's Blog
  • Kev Makin's Blog
  • andyblam's Blog
  • russ' Blog
  • Garry's Blog
  • DGC's Blog
  • JonseLucker's Blog
  • CJL1281's Blog
  • Robinson's Blog
  • Robinson's Blog
  • theestimator's Blog
  • buell's Blog
  • kasey's Blog
  • Stuart R's Blog
  • Nmuntzer's Blog
  • Brian witherington's Blog
  • Brian witherington's Blog
  • Brian witherington's Blog
  • 69mk3's Blog
  • Yakooza2's Blog
  • vitessesteve
  • Brian Sculpher

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Cars Owned


TSSC Membership Number


Cars Owned

Found 2 results

  1. Hello, I need your help, the donuts and the leaf on my triumph vitesse was in a very bad state. So i decide to change it. I bought new donuts and found an old original leaf in very good condition. Now i try to reassemble but without success. I can't attach the vertical link to the leaf. The drive shaft (inner shaft) touch the chassis an blocked the rotation of the vertical link to allowe to attach the vertical link on the leaf. When i remove the inner shaft, i can attach the vertical link on the leaf. I already used the tool to raise the leaf so i don't understand why i'm blocked. I'd like to know if you have some tips and tricks to reassemble. If you want, i 'll make some photo to explain my problem. Thanks for your answer Alex
  2. Hi, was wondering if anyone has ever had a drive shaft rub on the chassis when it is at its lowest point of travel. My right hand one has a definite rub mark around it's circumference and the chassis has signs of the paint being worn off and is rusty. The left hand side doesn't show the same ware. I am currently changing the UJ's which I have sourced fro the club shop. Had changed them a couple of years ago with ebay items but feel they didn't solve the problem with knocking. The reason i know that the shaft is rubbing is because I painted the chassis when changing the ujs last time. Or is this normal. Thanks.
×
×
  • Create New...