Jump to content

Search the Community

Showing results for tags 'full scale when ignition turned on'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Admin
    • Forum Announcements
    • Forum Help and Suggestions
  • Technical
    • Engine
    • Cooling System
    • Gearbox & Overdrive
    • Drivetrain & Rear Axle
    • Electrical System
    • Bodywork & Fittings
    • Chassis, Suspension & Steering
    • Braking System
    • Fuel System
    • General
    • Tools
    • Parts Wanted
    • Interchangeable Parts
  • Me and My Cars
    • I thought I'd introduce myself
    • My car's history
    • My Triumph Restoration Project
    • My NON-Triumph cars
  • Members Chat
    • Meetings
    • International
    • Club Events
    • Other Events
    • Lounge Bar
    • Stolen
    • Spotted
    • Out and About in my car
  • Downloads
    • 2021 Shop Catalogue
    • Technical Directory & Car Model Specs
  • Club Shop
    • Club Shop

Blogs

  • John Bonnett's Blog
  • Cookie's Blog
  • Kev Makin's Blog
  • andyblam's Blog
  • russ' Blog
  • Garry's Blog
  • DGC's Blog
  • JonseLucker's Blog
  • CJL1281's Blog
  • Robinson's Blog
  • Robinson's Blog
  • theestimator's Blog
  • buell's Blog
  • kasey's Blog
  • Stuart R's Blog
  • Nmuntzer's Blog
  • Brian witherington's Blog
  • Brian witherington's Blog
  • Brian witherington's Blog
  • 69mk3's Blog
  • Yakooza2's Blog
  • vitessesteve

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Cars Owned


TSSC Membership Number


Cars Owned

Found 1 result

  1. When I stripped the dashboard the rev counter bullet connector on the white/slate wire to the coil unfortunately failed to seperate and ripped the brass post out of the back of the tacho. I've taken the tacho apart, epoxied the brass post in place and resoldered the tiny little wire to it. Feeling pleased with the job I tried it in the car and as soon as the ignition is switched on the needle jumps to full scale deflection and stays there until I switch the ignition off. My electronic abilities are limited to checking continuity and voltage, so does anybody have any suggestions as to the problem ? I am as sure as I can be that it is all connected correctly. Thanks, Tim.
×
×
  • Create New...