Jump to content

Search the Community

Showing results for tags 'rocker'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • Forum Admin
    • Forum Announcements
    • Forum Help and Suggestions
  • Technical
    • Engine
    • Cooling System
    • Gearbox & Overdrive
    • Drivetrain & Rear Axle
    • Electrical System
    • Bodywork & Fittings
    • Chassis, Suspension & Steering
    • Braking System
    • Fuel System
    • General
    • Tools
    • Parts Wanted
    • Interchangeable Parts
  • Me and My Cars
    • I thought I'd introduce myself
    • My car's history
    • My Triumph Restoration Project
    • My NON-Triumph cars
  • Members Chat
    • Meetings
    • International
    • Club Events
    • Other Events
    • Lounge Bar
    • Stolen
    • Spotted
    • Out and About in my car
    • Area 51
  • Downloads
    • 2021 Shop Catalogue
    • Technical Directory & Car Model Specs
  • Club Shop
    • Club Shop

Blogs

  • John Bonnett's Blog
  • Cookie's Blog
  • Kev Makin's Blog
  • andyblam's Blog
  • russ' Blog
  • Garry's Blog
  • DGC's Blog
  • JonseLucker's Blog
  • CJL1281's Blog
  • Robinson's Blog
  • Robinson's Blog
  • theestimator's Blog
  • buell's Blog
  • kasey's Blog
  • Stuart R's Blog
  • Nmuntzer's Blog
  • Brian witherington's Blog
  • Brian witherington's Blog
  • Brian witherington's Blog
  • 69mk3's Blog
  • Yakooza2's Blog
  • vitessesteve
  • Brian Sculpher

Categories

There are no results to display.


Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Location


Cars Owned


TSSC Membership Number


Cars Owned

Found 2 results

  1. A Picture is hard to take, and a bit hard to explain..Never-the-less.. Getting ready to start the Vitesse for the first time in 22 years and noticed when the engine was turned over by hand that number 4 push-rod would repeatedly 'fall out' from under the rocker ball. And that was with all the valve clearances set. I removed rocker gear as I assumed something might have fallen down the follower and was pushing the rod to one side, nothing there, and then noticed as I screwed the gear back down that the push rod pulled the rocker and shaft spring away from the pedestal by about 3/4 ml and the push rod was hard up against the 'chamber' side, Took the rocker gear off again and found that particular push rod was bright and shiny all around at that point and worn to a slight taper! The cause is that chamber has a large dag of casting metal near the top that hasn't been ground off the side! The intriguing thing is that, as it is the original engine, then it must have been like that for the last 49 years. A few minutes with a die grinder should fix it. Has this been seen before? Cheers Chris, Tasmania
  2. Can’t find the original gap settings for the roller rocker shaft on my Spitfire 1500. Currently set gaps as per standard set up and it’s way noisier than it was. Any idea what they should be? Tried suppler and they don’t know!!!
×
×
  • Create New...