Jump to content

Cooleant in oil


Flemming
 Share

Recommended Posts

Hello

 

When removing the rocker cover today to adjust valves on my Vitesse 1600, 1965, Solex model, I saw coolant running from the front stud threaded hole!!!!

Coolant was also visible on the dipstick as small drops.

 

I assume the head must be corroded to an extend that allows coolant to find it's way to the threaded hole.

I furthermore assume that the cure will be a new reconditioned head.

 

Please comment.

 

regards Flemming

Link to comment
Share on other sites

one nasty thought is the stud has pulled out the block ,  thats bad news

 

are you sure its not some residual from a earlier spillage   its not normal for coolant  to be near the  studs or holes 

 

 condensation  can produce a lot of water droplets on rocker covers an dip  stick tubes  including thick hair cream emulsions.

 

do the simple first , what are the  head nut washers like , have they deformed and youve lost clamping  

 

would'nt  recomend a re torque as its a shim gasket they dont like re torques but its a worthwhile  test  before you get carried away

 

Pete

Link to comment
Share on other sites

It may just be the head gasket. Cheaper than a reconditioned head, but you'll know more when you've got the head off.

how will the water find it's way through the threaded stud hole; which it clearly does? Yes, the stud is the front one of the three fixing the rocker cover.

Link to comment
Share on other sites

Yes that's worth considering:-) At least to be able to drive the car to my garage some 60 miles away.

When reading your comment one more time, I get the impression that the threads are sealed from factory - to avoid coolant leak through the thread!?

Link to comment
Share on other sites

  • 2 weeks later...

Assuming you are talking about one of the rocker box holding studs, I have seen this before more than once.

 

IMO the solution (ok for long term too) is to lower the level of coolant to below the top of the head, remove the offending stud, dry/de-grease the threads and reassemble with a good quality lock and seal compound.  Loctite will doubtless have something suitable.  It's worked for me.

 

Nick

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...