Jump to content

Recommissioning Engine


Recommended Posts

Recommissioning Spitfire

Without jumping in on a similar post by ‘northernbrowns’. I am having trouble in recommissioning my 1500 Spitfire. A previous post of mine (carb overflowing) has been sorted, and I have tried a methodical approach to get it to start.

Petrol Tank is ½ full, fuel a couple of months old but did include a small dash (teaspoon) of Redex .

Fuel Lines OK, and petrol to pump. Filter clean so no c**p in it. Vacuum line connected and OK

Fuel to carbs (2 x HS4) OK, float bowls OK. Oil pots are full. Gaskets throughout are new.

Pancake air filters new.

Distributor New, points new but cleaned and checked, all OK. Distributor cap New and OK. HT leads new. Plugs new and correctly gapped (0.025).

Ignition Coil New, all connections clean and OK.

Carb mechanism responding to accelerator and choke movement.

Battery New, Negative and Positive leads are all good. When ignition is turned on both the red and green light appear and are healthy.

When starting:

Firstly, ignition on but no choke or feathering accelerator. Turns but does not fire.

Secondly, ignition on but feathering accelerator but no choke. Turns but does not fire.

Thirdly as above, but accelerator pumped to the floor. Turns but does not fire.

Fourthly, ignition on with choke and repeat as above. Turns but does not fire.

Fifthly, using ‘Easystart’, repeat of all of the above. Seems to want to fire but does not. For access to the carbs with the pancake covers removed, 2 second squirt with ‘Easystart’, can see that the throttle bodies move freely and do not stick.

So have I missed something obvious, hopefully not, but any help and advice appreciated.


Link to comment
Share on other sites

Very difficult not to fire when using easy start. :)  Do you have compression? 

Is the timing correct? 

Do you have an air leak on the manifold?

Do you have a spark? Take out a plug, earth the body, turn the key, it should spark. If not try the condenser in the same way. 



Edited by dougbgt6
Link to comment
Share on other sites

check the timing, particularly set the engine at TDC with both rockers on no1 cylinder on the rock ie valves closed. Is the rotor arm pointing to no1 lead. Not difficult to get the timing 180 out

Take a plug out after trying to start, is it wet if yes then you have fuel so it is a sparking issue, do you get a good spark? Do you have a good earth strap from the bellhousing to the battery -ve cable attachment bolt

Link to comment
Share on other sites

Car hasn't been used for 18 months, due to house move and hip and knee replacements. Was running fine before it was laid up. As a result, I'm assuming the timing is correct but I don't have access to a timing gun.

No air leaks on manifold, good compression on all 4, sparks on the plugs, slightly wet,  but with a new battery thought it would be looking a bit stronger. Haven't tried the condenser yet. Good earth on the strap and the bolt.

Forgot to add, 'full choke, no throttle' on my list.

Will have a look at the condenser tomorrow, or perhaps take it up to the local garage.

Link to comment
Share on other sites

As you have replaced everything with new the likelihood is a bad new component. If it was running before try the old condenser, rotor arm cap etc one by one. There is a lot of rubbish new parts about

You say timing is correct as it ran before but you also said that the distributer is new so the timing will need setting, no need for a timing light just a test light is sufficient to time it statically

Link to comment
Share on other sites

  • 1 month later...

Bit of an update as to getting the Spitty started. As much as I tried, and with your suggestions, I had no luck. Resorted to recommendation of a local garage and my neighbour helped me tow the car there. So the car is now up and running so one happy bunny.

The problems were;

1.       Lack of Fuel; so remote tank set up and carbs checked, serviced and filled but float needle had stuck on rear carb. I thought there was half a tankfull, but as the gauge was disconnected, I didn’t notice.

2.       Checked for spark, all 4 plugs OK. Low compression on No 4 cylinder, and found that the exhaust valve had seized. That was freed and now OK.

3.       The ignition coil, although new, had one terminal that had all but sheared off. Only held on by less than half a thread. It wasn’t visible to the naked eye as it was hidden by the plastic connector shroud. That was replaced with another new one.

Engine then fired up, ran sweet as a nut, timing was correct. Overall a very pleasant experience with the garage. They took the time to give me a detailed explanation of everything, so very impressed.

Now for the remaining work.

Thanks, Aitch

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...